      <!DOCTYPE html>
<html lang="en">
  <head>
    <meta charset="utf-8">
    <meta http-equiv="X-UA-Compatible" content="IE=edge">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <title>RJC: Statement on Democrats’ Failed Foreign Policy - Republican Jewish Coalition </title>

    
<!-- _nm-includes.html -->

<meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/rjchq/pages/7874/meta_images/original/rjc-sharing.jpg?1569445276"/>


<meta name="twitter:card" content="summary_large_image">

<meta name="twitter:site" content="https://www.rjchq.org/rjc_statement_on_democrats_failed_foreign_policy">


<meta name="twitter:title" content="RJC: Statement on Democrats’ Failed Foreign Policy - Republican Jewish Coalition ">


<meta name="twitter:image:src" content="https://d3n8a8pro7vhmx.cloudfront.net/rjchq/pages/7874/meta_images/original/rjc-sharing.jpg?1569445276">

<meta name="twitter:domain" content="http://www.rjchq.org/">

<meta name="twitter:description" content="Fostering & Enhancing Ties Between the American Jewish Community & Republican Lawmakers">



<!-- _nm-partial-font-scripts.html -->
<!-- Font Scripts Go Here -->
<link href="https://fonts.googleapis.com/css?family=Open+Sans:300,300i,400,400i,600,600i,700,700i,800,800i" rel="stylesheet">
<!--/ Font Scripts Go Here -->
<!-- /_nm-partial-font-scripts.html -->


<link rel="stylesheet" href="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/remodal.css" />
<link rel="stylesheet" href="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/remodal-default-theme.css" />

<link rel="stylesheet" href="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/selectric.css" />

<link rel="stylesheet" href="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/magnific-popup.css" />

<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick.css"/>
<link rel="stylesheet" type="text/css" href="//cdn.jsdelivr.net/jquery.slick/1.6.0/slick-theme.css"/>

<!--<script src="_nm-plugin-pace.min.js"></script>
<script>
Pace.on('done', function() {
  $('.body-fade-in').addClass('animated fadeIn');
});
</script>-->



<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->
<!-- /_nm-includes.html -->


    <!-- Bootstrap -->
    <link href="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/theme.scss" rel="stylesheet" />

    
<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

<meta content="authenticity_token" name="csrf-param" />
<meta content="nKzztm65+cfpsdJxY4Vsul7P+fv+qtkh56EI1d86C+k=" name="csrf-token" />

  <link rel="canonical" href="https://www.rjchq.org/rjc_statement_on_democrats_failed_foreign_policy" />
    <link rel="alternate" type="application/rss+xml" href="http://www.rjchq.org/news.rss" title="RSS 2.0">
    <meta name="Title" content="RJC: Statement on Democrats’ Failed Foreign Policy">
    <meta property="og:title" content="RJC: Statement on Democrats’ Failed Foreign Policy"/>
  <meta property="og:url" content="https://www.rjchq.org/rjc_statement_on_democrats_failed_foreign_policy">
    <meta property="og:description" content="Fostering &amp; Enhancing Ties Between the American Jewish Community &amp; Republican Lawmakers">
    <meta property="og:type" content="article">
      <link rel="image_src" href="https://d3n8a8pro7vhmx.cloudfront.net/rjchq/sites/1008/meta_images/original/rjc-logo-rev.png?1568136264" />
      <meta property="og:image" content="https://d3n8a8pro7vhmx.cloudfront.net/rjchq/sites/1008/meta_images/original/rjc-logo-rev.png?1568136264" />
  <meta property="og:site_name" content="Republican Jewish Coalition "/>

<script type="text/javascript">
  var NB = NB || {};

  NB.environment = "production";
  NB.pageId = "8649";
  NB.Liquid = NB.Liquid || {
    Theme: {
      version: 2,
      name: "RJC 12.2",
      parent: "bootstrap",
      variation: ""
    }
  };
  NB.payments = NB.payments || {tokenize: true, elements: {}};
</script>

<script type="text/javascript">
    //<![CDATA[
      window._auth_token_name = "authenticity_token";
      window._auth_token = "nKzztm65+cfpsdJxY4Vsul7P+fv+qtkh56EI1d86C+k=";
    //]]>
</script>


  <link rel="stylesheet" href="https://ajax.googleapis.com/ajax/libs/jqueryui/1.10.0/themes/cupertino/jquery-ui.css" type="text/css" media="all">

      <link rel="icon" type="image/x-icon" href="https://d3n8a8pro7vhmx.cloudfront.net/rjchq/sites/1008/favicon_images/original/rjc-favicon.png?1578678662" />


  <script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid/main-450ed27b1cf4794fcb1babfadd6b2dfb3d40905ddc09dc6018d64a94207aea72.js"></script>

<script type="text/javascript">
  window.twttr = (function (d,s,id) {
    var t, js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return; js=d.createElement(s); js.id=id;
    js.src="//platform.twitter.com/widgets.js"; fjs.parentNode.insertBefore(js, fjs);
    return window.twttr || (t = { _e: [], ready: function(f){ t._e.push(f) } });
  }(document, "script", "twitter-wjs"));
</script>

<script type="text/javascript">
  NB.FBAppId = '126739610711965';
</script>
<script type="text/javascript">
  (function() {
    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
    po.src = '//apis.google.com/js/plusone.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
  })();
</script>



  <script type="text/javascript">
    var _gaq = _gaq || [];
    _gaq.push(['_setAccount', 'UA-153350576-2']);
     _gaq.push(['_setDomainName', 'none']);
    _gaq.push(['_gat._anonymizeIp']);
    _gaq.push(['_setAllowLinker', true]);
      _gaq.push(['_setCustomVar', 1, 'Parent', 'news', 3]);
      _gaq.push(['_setCustomVar', 1, 'UGC', 'false', 3]);
      _gaq.push(['_setCustomVar', 1, 'Page type', 'Blog Post', 3]);
    _gaq.push(['_trackPageview']);
    _gaq.push(['_trackPageLoadTime']);

    (function() {
      var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
        ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
      var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
    })();
  </script>





<!-- The following line of CSS hides a checkbox in social share prompts for posting to Facebook;
As of Aug 1 2018, FB has deprecated the ability for apps to post to personal profile pages, so this is a temporary fix
while we re-configure the social share prompt -->
<style>label[for="face_tweet_is_facebook"]{display:none;}</style>


    <script type="text/javascript">
      NB.appConfig.userIsLoggedIn = false;
    </script>

    <script type="text/javascript" src="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/jquery.ui.effect.min.js"></script>
    <script type="text/javascript" src="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/jquery.ui.effect-slide.min.js"></script>
    

  </head>

  
  
  
  
  
  

  

  

  

  

  
  
  
  
  
  
  
  
  
  
  
  

  <body class="aware-theme v2-theme page-type-blog-post page-pages-show-blog-post js">

    <div class="body-fade-in">

      

      
<!-- _nav.html -->
<header id="header">
  
  <nav class="navbar navbar-default navbar-static-top" role="navigation">
    <div class="container">
      <div class="navbar-header">
        
          <a class="navbar-brand" href="/"><img id="primary-logo" alt="Republican Jewish Coalition" src="https://d3n8a8pro7vhmx.cloudfront.net/rjchq/sites/1008/meta_images/original/rjc-logo-rev.png?1568136264"></a>
        
      </div>

      <div id="menu-collapse" class="hidden-sm hidden-xs">

          <ul class="nav navbar-nav navbar-right">

            
            
            <li >
              <a href="/about">About</a>
            </li>
            
            
            
            <li class="active">
              <a href="/news">News</a>
            </li>
            
            
            
            <li >
              <a href="/events">Events</a>
            </li>
            
            
            
            <li >
              <a href="/volunteer">Volunteer</a>
            </li>
            
            
            
            <li >
              <a href="/rjc_pac">RJC PAC</a>
            </li>
            
            

            
            
            

            
            <li class="navbar-btn-custom">
              <a href="/action_center" id="nav-btn-3" class="nav-btn">
                Action Center
              </a>
            </li>
            
            
            <li class="navbar-btn-custom">
              <a href="/member" id="nav-btn-2" class="nav-btn">
                Join
              </a>
            </li>
            

            
            <li class="navbar-btn-custom">
              <a href="/donate" id="nav-btn-1" class="nav-btn">
                Donate
              </a>
            </li>
            

          </ul>

        </div>

    </div>
  </nav>

  <a id="cd-menu-trigger" class="hidden-lg hidden-md" href="#0"><span class="cd-menu-icon"></span></a>

</header> 

<nav id="cd-lateral-nav">

  <ul class="cd-navigation list-unstyled">
    
      

      <li >
        <a href="/about">About</a>
      </li>

      
    
      

      <li class="active">
        <a href="/news">News</a>
      </li>

      
    
      

      <li >
        <a href="/events">Events</a>
      </li>

      
    
      

      <li >
        <a href="/volunteer">Volunteer</a>
      </li>

      
    
      

      <li >
        <a href="/rjc_pac">RJC PAC</a>
      </li>

      
    
  </ul>

  

  

  
  
  <!-- <div class="cd-navigation socials">
    <a class="cd-twitter cd-img-replace" href="#0">Twitter</a>
    <a class="cd-github cd-img-replace" href="#0">Git Hub</a>
    <a class="cd-facebook cd-img-replace" href="#0">Facebook</a>
    <a class="cd-google cd-img-replace" href="#0">Google Plus</a>
  </div> -->

</nav>
<!-- /_nav.html -->


      <main class="cd-main-content">

        
        <div id="mobile-nav-btns" class="hidden-lg hidden-md">
          
          <div class="navbar-btn-custom">
            <a href="/action_center" id="mobile-nav-btn-3" class="btn btn-block nav-btn btn-square btn-flat">
              Action Center
            </a>
          </div>
          
          
          <div class="navbar-btn-custom">
            <a href="/donate" id="mobile-nav-btn-1" class="btn btn-block nav-btn btn-square btn-flat">
              Donate
            </a>
          </div>
          
          
          <div class="navbar-btn-custom">
            <a href="/member" id="mobile-nav-btn-2" class="btn btn-block nav-btn btn-square btn-flat">
              Join
            </a>
          </div>
          
        </div>
        

        
          
            
<!-- _nm-partial-ip-hero.html -->


<section class="ip-hero brand-primary-bg">

  <div class="container">
    <div class="row">
      <div class="col-md-10 col-lg-10">
        
        <div class="page-heading">
          
          
          
          <aside class="parent-page padbottomless heading-text-shadow">
            <a href="/news">
              News
            </a>
          </aside>
          
          
          
          
          <h1 class="headline mar-vert-0 heading-text-shadow">
            RJC: Statement on Democrats’ Failed Foreign Policy
          </h1>
          
          
          

          
          <div class="margintop heading-text-shadow">
<!-- _page_byline.html -->



<div class="byline">
<i class="fa fa-calendar"></i>August 19, 2020

</div>

<!-- /_page_byline.html -->
</div>
          

          <!--<div class="divider divider-page-heading-1 margintopmore"></div>-->
                  
        </div>
        
      </div>
    </div>
  </div>

</section>




<!-- /_nm-partial-ip-hero.html -->

          
        

        <div class="main-container" id="middle">

          
          

          

          <div class="blocks-wrapper-before">
            
          </div>

          
          <div class="main container clearfix">

              
                
<!-- _columns_2.html -->
<div class="column content-pages-show-blog-post">

  <div class="row">

    <div class="col-xs-12 col-sm-12 col-md-8">

      <div id="flash_container">
  


</div>


      
        
<!-- _breadcrumbs.html -->




<ol class="breadcrumb hidden">
  <li><a href="/">Home</a></li>
  
  
  <li><a href="/news">News</a></li>
  
  
  <li class="active">RJC: Statement on Democrats’ Failed Foreign Policy</li>
</ol>



<!-- /_breadcrumbs.html -->


<div id="content">

  <div id="intro" class="intro">
    <div class="content">
      <h3>RJC Comments on Day Three of the Democratic National Convention</h3>
<p><span>W</span><span>ashington, DC -- </span><span>Democrats don’t have a single foreign policy accomplishment to be proud of, so instead they are leaning into their failures. Tonight, Democrats will feature Barack Obama, Hillary Clinton, Sen. Elizabeth Warren, and VP nominee Kamala Harris.</span></p><p><span>Kamala Harris would be a bright spot for today’s Democrats, having co-sponsored a Senate resolution to condemn the anti-Israel UN Resolution 2334 that Obama blessed and Joe Biden whipped votes for among Security Council countries. However, that would ignore the fact that Kamala Harris, when it seemed to be most politically convenient, turned her back on Israel and voted against anti-BDS legislation just last year. What is worse, Harris favors rejoining the disastrous Iran nuclear deal, the same deal that the UN confirms Iran is violating in every conceivable way. </span></p>
<p class="xmsonormal"><span>As President, Barack Obama made the worst deal in modern US foreign policy history. Iran got cash, sanctions relief, the ability to continue its illegal ballistic missile program and continue to be the world’s #1 state-sponsor of terrorism. In return, Obama secured UN inspections of some Iranian nuclear sites, but not others, and a delay in Iran building nuclear weapons for a few years - about the same amount of time it was going to take Iran’s scientists to figure out how to build the weapons in the first place. Iran got everything it wanted, and the world became less safe.</span></p>
<p class="xmsonormal"><span>Obama, calling them the “JV squad,” also oversaw the rise of the ISIS caliphate that took control of huge swaths of Syria and Iraq, pulled off large scale terrorist attacks around the globe, executed Americans and other innocent victims, and became an existential threat to every US ally in the Middle East. The situation became so dire that President Trump made crushing ISIS one of his absolute top priorities. Instead of underestimating the enemy and leaving our allies vulnerable, President Trump went right to work crushing ISIS and killing their leader, al-Baghdadi; and today, ISIS is defeated - no thanks to Obama and his Vice President Joe Biden.</span></p>
<p class="xmsonormal"><span>The second worst decision Obama made was making Hillary Clinton Secretary of State. As Secretary of State, everything Clinton touched turned into a disaster. Setting aside her involvement early on with the Iran nuclear deal, Clinton led the strategy that saw Libya devolve into sectarian violence, did nothing to address the burgeoning calamity in Syria, and naively pressed the ‘reset’ button with Russian Foreign Minister Sergey Lavrov - she also did nothing while her own State Department employees were butchered in Benghazi. Obama and Clinton left quite the mess for President Trump. Luckily, the American people  chose the right person to clean it up.</span></p>
<p class="xmsonormal"><span>Elizabeth Warren is presumably taking the stage to demonstrate Democrat foreign policy 2.0. This includes conditioning aid to Israel, ignoring the warnings about Iran from our Arab neighbors in the Gulf, and backing down to China. Speaking of throwing Israel under the bus, Speaker Nancy Pelosi will also be featured tonight. Maybe she can tell the country why she endorsed and donated $14,000 to anti-Israel, anti-Semite Congresswoman Ilhan Omar. </span></p>
<p class="xmsonormal"><span>Democrats will try to ignore the facts of their foreign policy failures; we won’t let them. Follow us tonight at <a rel="noopener" href="https://twitter.com/rjc" target="_blank">@RJC</a> to get the whole truth.</span></p>
    </div>
  </div>
    
  <div class="like-page">
    <strong>Spread the Word!</strong>
    
<!-- _like_page.html -->
<br />
<small class="font-size-small">
  
  <a href="/join">Sign in</a> if you'd like new recruits to be credited to you.
  
</small>

<div class="row" id="like-page">

  <div class="col-xs-12 margintopless marginbottom">
    
    <div class="divider"></div>

  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="http://www.facebook.com/share.php?u=https://www.rjchq.org/rjc_statement_on_democrats_failed_foreign_policy" class="btn btn-block btn-facebook" target="_blank"> <i class="fa fa-facebook-official"></i>
      Share
    </a>
    <div class="marginbottomless"></div>
  </div>

  <div class="col-xs-12 col-sm-6 col-md-6 col-lg-6">
    <a href="http://twitter.com/intent/tweet?url=https://www.rjchq.org/rjc_statement_on_democrats_failed_foreign_policy&text=RJC: Statement on Democrats’ Failed Foreign Policy&via=" class="btn btn-block btn-twitter" target="_blank"> <i class="fa fa-twitter"></i>
      Tweet
    </a>
    <div class="marginbottomless"></div>
  </div>

  
  
  <div class="col-xs-12 col-sm-12 col-md-12 col-lg-12">
    <a href="mailto:?subject=RJC: Statement on Democrats’ Failed Foreign Policy&body=https://www.rjchq.org/rjc_statement_on_democrats_failed_foreign_policy" class="btn btn-block btn-email btn-email-transparent" target="_blank"> <i class="fa fa-envelope"></i>
      Email
    </a>
  </div>

</div>
<!-- /_like_page.html -->

  </div>

  

  

</div>
      

    </div>
    <!-- .left_column -->

    
    <div class="col-xs-12 col-sm-8 col-sm-offset-2 col-md-4 col-md-offset-0 sidebar sidebar-columns-2">

      
        
          
            <div class="form-wrap partial-signup-form">

  
  <h4 class="">Republican Jewish Coalition</h4>
  
  
  
  <p class="marginbottommore">Fostering & Enhancing Ties Between the American Jewish Community & Republican Lawmakers</p>
  

  

	<div id="ip-signup-form" class="form">

  <form id="join_page_new_signup_form" class="ajaxForm signup_form" method="POST" action="/forms/signups" enctype="multipart/form-data"><input name="authenticity_token" type="hidden" value="nKzztm65+cfpsdJxY4Vsul7P+fv+qtkh56EI1d86C+k="/><input name="page_id" type="hidden" value="7876"/><input name="return_to" type="hidden" value="https://www.rjchq.org/join"/><div class="email_address_form" style="display:none;" aria-hidden="true"><p><label for="email_address">Optional email code</label><br/><input name="email_address" type="text" class="text" id="email_address" autocomplete="off"/></p></div>

    <div class="form-errors"></div>

    

    

    <div class="row">
      <div class="col-md-12"><div class="form-group"><!--<label for="signup_email">Email</label>--><input class="text form-control" id="signup_email" name="signup[email]" placeholder="Email" type="email" /></div></div>
      
      <div class="col-md-12"><div class="form-group"><!--<label for="signup_mobile_number">Mobile Phone</label>--><input class="text form-control" id="signup_mobile_number" name="signup[mobile_number]" placeholder="Mobile Phone" type="tel" /></div></div>
      
    </div>

    <div class="row hidden">
      <div class="col-md-12"><div class="checkbox"><label for="signup_email_opt_in"><input name="signup[email_opt_in]" type="hidden" value="0" /><input class="checkbox" checked="checked" id="signup_email_opt_in" name="signup[email_opt_in]" type="checkbox" value="1" /> Send me email updates</label></div></div>
      
      <div class="col-md-12"><div class="checkbox"><label for="signup_mobile_opt_in"><input name="signup[mobile_opt_in]" type="hidden" value="0" /><input class="checkbox" checked="checked" id="signup_mobile_opt_in" name="signup[mobile_opt_in]" type="checkbox" value="1" /> Send me text message updates</label></div></div>
      
    </div>

    

    <div class="row">

    
      <div class="col-md-12"><div class="form-group"><!--<label for="signup_submitted_address">Address (Street, City, State, Postal Code)</label>--><input class="text form-control" id="signup_submitted_address" name="signup[submitted_address]" type="text" /></div></div>
      
    

      <div class="col-md-12">
      	
        <input class="submit-button btn btn-primary" type="submit" name="commit" value="Sign Up" />
        
        <div class="form-submit"></div>
      </div>

    </div>

  </form>

  </div>

  <div class="center-block text-center">
  </div>

</div>

          
        

      

      

      

    </div>
    <!-- .right-column -->
    

  </div>

</div> <!-- .column -->

<!-- /_columns_2.html -->

              

          </div>
          <!-- .main -->
          

          <div class="blocks-wrapper-after">
            

            
              
<!-- _nm-ap-blocks.html -->


<!-- Paste Block Shortcodes Here -->
<!-- /_nm-ap-blocks.html -->

            
          </div>

        </div>
        <!-- .main-container -->

        

        
          
          <div class="footer-btns row no-gutter">
            
            
            
          </div>
          
        

        <footer id="footer" class="brand-primary-bg text-center mar-bottom-0 mar-top-0">
          <div class="container">

            <div class="pad-vert-50">
              
<!-- _nm-partial-footer.html -->
<div class="row">

	<div class="col-md-6 col-md-offset-3">

    
       
		

        

        <div class="footer-links padbottomless">

			<ul class="list-inline mar-bottom-0">

			  
				
<li class="padbottomless">
	<a class="" href="/contact_us">Contact Us</a>
</li>

<li class="padbottomless">
	<a class="" href="/terms_conditions">Terms & Conditions</a>
</li>

			  

			  
			  <li class="padbottomless">
			    <a href="/login"></a>
			  </li>
			  

			</ul>

		</div>

	    <!--<hr />-->
	    <div class="faded-divider margintopmore marginbottommore">
	    	<div class="clearfix"></div>
	    </div>

		
		<div class="footer-copyright font-size-smaller">
			<p class="mar-bottom-0">Republican Jewish Coalition &copy; 2020. All Rights Reserved.</p>
		</div>
		

		
		<div class="footer-address margintopless font-size-smaller">
			
			<ul class="mar-bottom-0 list-unstyled list-inline">
				<li>
					<a href="mailto:RJC@rjchq.org"><i class="fa fa-envelope mar-right-5"></i> RJC@rjchq.org</a>
				</li>
				<li>
					<a href="tel:2026386688"><i class="fa fa-phone mar-right-5"></i> 202.638.6688</a>
				</li>
			</ul>
		</div>
		

		

		<div class="footer-white-label-credits margintopless font-size-smaller">
			<p class="mar-bottom-0">
				
			</p>
		</div>

	</div>

</div>
<!-- /_nm-partial-footer.html -->

            </div>

          </div>
          <!-- container -->

        </footer>

      </main>

      
<!-- _nm-partial-share-page-sticky.html -->
<div class="share-page">

  <ul class="mar-left-0 mar-bottom-0 list-unstyled">

    <li class="share-words font-size-smaller text-uppercase small">
      Share
    </li>

    <li class="facebook-share">
      <a class="btn-facebook" href="http://www.facebook.com/share.php?u=https://www.rjchq.org/rjc_statement_on_democrats_failed_foreign_policy">
        <i class="fa fa-facebook"></i>
      </a>
    </li>
    <li class="twitter-share">
      <a class="btn-twitter" href="http://twitter.com/intent/tweet?url=https://www.rjchq.org/rjc_statement_on_democrats_failed_foreign_policy&text=RJC: Statement on Democrats’ Failed Foreign Policy&via=">
        <i class="fa fa-twitter"></i>
      </a>
    </li>
    
    <li class="email-share">
      <a class="btn-email" href="mailto:?subject=RJC: Statement on Democrats’ Failed Foreign Policy&body=https://www.rjchq.org/rjc_statement_on_democrats_failed_foreign_policy">
        <i class="fa fa-envelope"></i>
      </a>
    </li>
  </ul>
</div>
<!-- /_nm-partial-share-page-sticky.html -->


      

      

    </div>

    <div id="fb-root"></div>

<script type="text/javascript">
  window.fbAsyncInit = function() {
    FB.init({
      appId      : 126739610711965,
      channelUrl : "//rjchq.nationbuilder.com/channel.html",
      status     : true,
      version    : "v3.2",
      cookie     : true,
      xfbml      : true
    });
  };
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.async = true;
    js.src = "//connect.facebook.net/en_US/sdk.js";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/liquid-004c65a942f8804fb75f8613bf1dea7e8bf2e9e00227caa99c2b4c576751a3a8.js"></script>
<script src="https://d3n8a8pro7vhmx.cloudfront.net/assets/tinymce-0015c5b41a2ac22883833accf1e65adc711250af40cc196c75fe181d0f1359fa.js" data-turbolinks-track="reload"></script>
<script>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</script>








    <script src="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/bootstrap.js"></script>

    <script src="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/_nm-scripts.js"></script>

    
<!-- _nm-scripts.html -->




<script>
$("a[href^='http']:not([href^='http://www.rjchq.org'], [href^='https://www.rjchq.org'], [href^='http://rjc.nationbuilder.com'], [href^='https://rjc.nationbuilder.com'])").attr("target","_blank");
$("a[href^='//']:not([href^='//www.rjchq.org'], [href^='//rjc.nationbuilder.com'])").attr("target","_blank");
</script>





<script>
window.REMODAL_GLOBALS = {
  /*NAMESPACE: 'modal',*/
  DEFAULTS: {
    hashTracking: false
  }
};
</script>
<script src="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/remodal.min.js"></script>

<script src="https://rjchq.nationbuilder.com/themes/1008/5de6bfab4445ea2c3ba8cbb7/0/attachments/15754040331595185575/default/jquery.magnific-popup.min.js"></script>
<script type="text/javascript">
  $(document).ready(function() {
    $('#video-popup').magnificPopup({
      disableOn: 700,
      type: 'iframe',
      mainClass: 'mfp-fade',
      removalDelay: 160,
      preloader: false,

      fixedContentPos: false
    });
  });
</script>


<!-- _nm-blocks-js.html -->


<!-- Paste Block Shortcodes Below -->
<!-- /_nm-blocks-js.html -->


<script>
$('.body-fade-in').addClass('animated fadeIn');
</script>

<!-- Paste Advertising/Analytics/Marketing Code Here -->
<!--/ Paste Advertising/Analytics/Marketing Code Here -->

<!-- /_nm-scripts.html -->


  </body>
</html>
